PunBB Arbitrary Post Subject Modification

2002-07-18T15:38:50
ID OSVDB:7983
Type osvdb
Reporter OSVDB
Modified 2002-07-18T15:38:50

Description

Vulnerability Description

PunBB contains a flaw that may allow a remote attacker to modify arbitrary post subjects. No further details have been provided.

Solution Description

Upgrade to version 1.0 Beta2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

PunBB contains a flaw that may allow a remote attacker to modify arbitrary post subjects. No further details have been provided.

References:

Vendor URL: http://www.punbb.org/ Vendor Specific Advisory URL