Moodle PHP Front Page Unspecified

2004-07-09T01:54:50
ID OSVDB:7710
Type osvdb
Reporter OSVDB
Modified 2004-07-09T01:54:50

Description

Vulnerability Description

Moodle contains a flaw related to PHP and the Front Page feature. No further details have been provided.

Solution Description

Upgrade to version 1.3.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

Moodle contains a flaw related to PHP and the Front Page feature. No further details have been provided.

References:

Vendor URL: http://moodle.org/ Vendor Specific Advisory URL Secunia Advisory ID:12045 CVE-2004-2233 Bugtraq ID: 10697