phpBB modcp Multiple Unspecified

2004-03-13T18:33:51
ID OSVDB:7671
Type osvdb
Reporter OSVDB
Modified 2004-03-13T18:33:51

Description

Vulnerability Description

phpBB contains several flaw related to the 'modcp' function. No further details have been provided.

Solution Description

Upgrade to version 2.0.7 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

phpBB contains several flaw related to the 'modcp' function. No further details have been provided.

References:

Vendor URL: http://www.phpbb.com/ Vendor Specific Advisory URL