VServer Unspecified SMP Race Condition

2004-01-12T03:42:01
ID OSVDB:7587
Type osvdb
Reporter Jonathan Sambrook()
Modified 2004-01-12T03:42:01

Description

Vulnerability Description

VServer contains a flaw which could lead to a SMP race condition. No further details have been provided.

Solution Description

Upgrade to version 1.23 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

VServer contains a flaw which could lead to a SMP race condition. No further details have been provided.

References:

Vendor URL: http://www.linux-vserver.org/ Vendor Specific Advisory URL Mail List Post: http://list.linux-vserver.org/archive/vserver/msg05630.html Mail List Post: http://list.linux-vserver.org/archive/vserver/msg05658.html Mail List Post: http://list.linux-vserver.org/archive/vserver/msg05631.html CVE-2003-1288