Interchange basic Demo Store Default Admin Account

2001-03-21T00:00:00
ID OSVDB:7135
Type osvdb
Reporter Jud Harris(jud-lists@copernica.com)
Modified 2001-03-21T00:00:00

Description

Solution Description

Upgrade to version 4.6.4 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Related OSVDB ID: 7134 Related OSVDB ID: 7136 Mail List Post: http://lists.akopia.com/pipermail/interchange-announce/2001/000009.html Mail List Post: http://archives.neohapsis.com/archives/bugtraq/2001-03/0337.html Keyword: formerly Akopia Interchange ISS X-Force ID: 6273 CVE-2001-0372 Bugtraq ID: 2499