mod_auth_pgsql for Apache HTTP Server User Name SQL Injection

2001-08-29T00:00:00
ID OSVDB:623
Type osvdb
Reporter OSVDB
Modified 2001-08-29T00:00:00

Description

Solution Description

Upgrade to version 0.9.6 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor URL: http://www.giuseppetanzilli.it/mod_auth_pgsql/ Related OSVDB ID: 9693 Other Advisory URL: http://cert.uni-stuttgart.de/advisories/apache_auth.php Mail List Post: http://archives.neohapsis.com/archives/vulnwatch/2001-q3/0040.html ISS X-Force ID: 7059 CVE-2001-1379 Bugtraq ID: 3251 Bugtraq ID: 3253