Squid Proxy Gopher Client Unspecified Remote Code Execution

2002-07-03T00:00:00
ID OSVDB:5917
Type osvdb
Reporter OSVDB
Modified 2002-07-03T00:00:00

Description

Vulnerability Description

Squid Web Proxy Cache's Gopher Client contains several flaws that may allow for remote code execution. No further details have been provided.

Solution Description

Upgrade to version 2.4.STABLE7 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

Squid Web Proxy Cache's Gopher Client contains several flaws that may allow for remote code execution. No further details have been provided.

References:

Vendor Specific Advisory URL Related OSVDB ID: 5926 Related OSVDB ID: 5923 Related OSVDB ID: 5924 Related OSVDB ID: 5925 ISS X-Force ID: 9480 CVE-2002-0713 Bugtraq ID: 5157