eTicket newticket.php Multiple Variable XSS

2008-01-03T00:00:00
ID OSVDB:40196
Type osvdb
Reporter OSVDB
Modified 2008-01-03T00:00:00

Description

Solution Description

Upgrade to version 1.5.6-RC4 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Secunia Advisory ID:28331 Other Advisory URL: http://www.digitrustgroup.com/advisories/web-application-security-eticket.html CVE-2008-0093