Oracle PeopleSoft PeopleTools HTTP Unspecified Remote Issue (PSE01)

2007-10-17T18:28:53
ID OSVDB:40012
Type osvdb
Reporter OSVDB
Modified 2007-10-17T18:28:53

Description

Solution Description

Upgrade to PeopleTools 8.22.18 or higher for the 8.22 line, 8.47.15 or higher for the 8.47 line, 8.48.14 or higher for the 8.48 line, or 8.49.06 or higher for the 8.49 line, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific Advisory URL Secunia Advisory ID:27251 Secunia Advisory ID:27409 Related OSVDB ID: 40015 Related OSVDB ID: 40027 Related OSVDB ID: 40014 Related OSVDB ID: 40041 Related OSVDB ID: 40013 Other Advisory URL: http://www8.itrc.hp.com/service/cki/docDisplay.do?docId=c00727143 News Article: http://www.infoworld.com/article/07/10/17/Oracle-ships-critical-update-for-database-apps_1.html CVE-2007-5532