Oracle PeopleSoft PeopleTools App Designer Component Unspecified Remote Issue

2007-07-18T17:36:15
ID OSVDB:39962
Type osvdb
Reporter OSVDB
Modified 2007-07-18T17:36:15

Description

Vulnerability Description

PeopleSoft PeopleTools contains a flaw related to the App Designer component. No further details have been provided.

Solution Description

Upgrade to version 8.22.16 or higher for the 8.22 line, 8.47.14 or higher for the 8.47 line, 8.48.11 or higher for the 8.48 line, or 8.49.03 or higher for the 8.49 line, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific Advisory URL Vendor Specific Advisory URL Secunia Advisory ID:26114 Secunia Advisory ID:26166 Related OSVDB ID: 39970 Related OSVDB ID: 39974 Related OSVDB ID: 39969 Related OSVDB ID: 39964 Related OSVDB ID: 39967 Related OSVDB ID: 39975 Related OSVDB ID: 39965 Related OSVDB ID: 39968 Related OSVDB ID: 39998 Related OSVDB ID: 39963 Related OSVDB ID: 39966 Other Advisory URL: http://itrc.hp.com/service/cki/docDisplay.do?docId=c00727143 News Article: http://www.eweek.com/article2/0,1895,2158203,00.asp Keyword: HPSBMA02133,SSRT061201,c00727143 CVE-2007-3868