Nexty includes/functions/layout.php rel Variable Remote File Inclusion

2007-09-14T00:00:00
ID OSVDB:39637
Type osvdb
Reporter OSVDB
Modified 2007-09-14T00:00:00

Description

Vulnerability Description

Nexty contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to 'includes/functions/layout.php' not properly sanitizing user input supplied to the 'rel' variable. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

Short Description

Nexty includes/functions/layout.php rel Variable Remote File Inclusion

References:

Other Advisory URL: http://arfis.wordpress.com/2007/09/14/rfi-02-nexty/ CVE-2007-5163