Joomla! mod_login Component Unspecified XSS

2007-07-23T17:43:25
ID OSVDB:38755
Type osvdb
Reporter OSVDB
Modified 2007-07-23T17:43:25

Description

Solution Description

Upgrade to version 1.0.13 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific News/Changelog Entry: http://www.joomla.org/content/view/3677/1/ Secunia Advisory ID:26239 Related OSVDB ID: 38757 Related OSVDB ID: 38758 Related OSVDB ID: 38756 Related OSVDB ID: 38739 FrSIRT Advisory: ADV-2007-2719 CVE-2007-4189