lighttpd Unspecified Issue

2007-07-20T17:51:07
ID OSVDB:38318
Type osvdb
Reporter OSVDB
Modified 2007-07-20T17:51:07

Description

Solution Description

Upgrade to version 1.4.16 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Secunia Advisory ID:26593 Secunia Advisory ID:26505 Secunia Advisory ID:26130 Secunia Advisory ID:26158 Related OSVDB ID: 38312 Related OSVDB ID: 38308 Related OSVDB ID: 38311 Related OSVDB ID: 38314 Related OSVDB ID: 38313 Other Advisory URL: http://lists.rpath.com/pipermail/security-announce/2007-July/000214.html Other Advisory URL: http://www.gentoo.org/security/en/glsa/glsa-200708-11.xml Other Advisory URL: http://www.debian.org/security/2007/dsa-1362 CVE-2007-2841