Gaim Yahoo Octal-Encoding Decoder Overflows

2004-01-27T02:50:42
ID OSVDB:3735
Type osvdb
Reporter OSVDB
Modified 2004-01-27T02:50:42

Description

Solution Description

Upgrade to version 0.76 when available. The FreeBSD security team has released an unoffcial patch which also corrects this vulnerability.

References:

Vendor Specific Advisory URL Secunia Advisory ID:10705 Related OSVDB ID: 3731 Related OSVDB ID: 3733 Related OSVDB ID: 3730 Related OSVDB ID: 3732 Related OSVDB ID: 3734 Other Solution URL: http://security.e-matters.de/patches/gaim-0.75-fix.diff Other Advisory URL: http://security.e-matters.de/advisories/012004.html CVE-2004-0005