Authentium Command Antivirus odapi.dll ActiveX Multiple Unspecified Overflows

2007-06-01T11:03:43
ID OSVDB:36801
Type osvdb
Reporter OSVDB
Modified 2007-06-01T11:03:43

Description

Solution Description

Upgrade to version 4.93.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Secunia Advisory ID:25500 ISS X-Force ID: 34657 FrSIRT Advisory: ADV-2007-2019 CVE-2007-2917 CERT VU: 563401 Bugtraq ID: 24255