ZoneAlarm Pro vsdatant Driver Local DoS

2007-05-01T05:18:53
ID OSVDB:35240
Type osvdb
Reporter OSVDB
Modified 2007-05-01T05:18:53

Description

Solution Description

Upgrade to version 7.0.302.000 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Secunia Advisory ID:25064 Other Advisory URL: http://www.matousec.com/info/advisories/ZoneAlarm-Insufficient-validation-of-vsdatant-driver-input-buffer.php Mail List Post: http://archives.neohapsis.com/archives/bugtraq/2007-05/0002.html ISS X-Force ID: 34028 FrSIRT Advisory: ADV-2007-1608 CVE-2007-2467 Bugtraq ID: 23734