ScramDisk 4 Linux Mount Point Permission Weakness Local Privilege Escalation

2007-04-09T07:34:03
ID OSVDB:34966
Type osvdb
Reporter OSVDB
Modified 2007-04-09T07:34:03

Description

Solution Description

Upgrade to version 1.0-1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific News/Changelog Entry: http://sourceforge.net/tracker/index.php?func=detail&aid=1696780&group_id=101952&atid=630783 Secunia Advisory ID:24903 Related OSVDB ID: 34965 ISS X-Force ID: 33677 FrSIRT Advisory: ADV-2007-1418 CVE-2007-2075 Bugtraq ID: 23495