WordPress wp-includes/feed.php ix Variable Arbitrary Command Execution

2007-03-05T08:33:48
ID OSVDB:33908
Type osvdb
Reporter OSVDB
Modified 2007-03-05T08:33:48

Description

No description provided by the source

References:

Vendor Specific News/Changelog Entry: http://wordpress.org/development/2007/03/upgrade-212/ Secunia Advisory ID:24374 Related OSVDB ID: 33909 Other Advisory URL: http://ifsec.blogspot.com/2007/03/wordpress-code-compromised-to-enable.html Mail List Post: http://seclists.org/bugtraq/2007/Mar/0029.html ISS X-Force ID: 32807 ISS X-Force ID: 32804 FrSIRT Advisory: ADV-2007-0812 CVE-2007-1277 CERT VU: 641456 CERT VU: 214480 Bugtraq ID: 22797