SnapGear Unspecified Packet Saturation DoS

2007-03-05T07:18:55
ID OSVDB:33864
Type osvdb
Reporter OSVDB
Modified 2007-03-05T07:18:55

Description

Solution Description

Upgrade to version 3.1.4u5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific News/Changelog Entry: http://www.cyberguard.info/snapgear/releases.html Secunia Advisory ID:24388 Other Advisory URL: http://www.cyberguard.info/snapgear/releases.html ISS X-Force ID: 32824 FrSIRT Advisory: ADV-2007-0850 CVE-2007-1324 Bugtraq ID: 22835