Nessus Unspecified libnasl

2003-05-22T00:00:00
ID OSVDB:3193
Type osvdb
Reporter OSVDB
Modified 2003-05-22T00:00:00

Description

Vulnerability Description

Nessus contains a vulnerability in libnasl. No further details have been provided.

Solution Description

Upgrade to version 2.0.6 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

Nessus contains a vulnerability in libnasl. No further details have been provided.

References:

Mail List Post: http://archives.neohapsis.com/archives/bugtraq/2003-05/0243.html ISS X-Force ID: 12386 CVE-2003-0374