XEROX WorkCentre Products Attached PS Script ops3-dmn DoS

2006-11-30T10:03:56
ID OSVDB:31827
Type osvdb
Reporter OSVDB
Modified 2006-11-30T10:03:56

Description

Solution Description

Upgrade to version 12.050.03.000, 14.050.03.000, 13.050.03.000 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific Advisory URL Secunia Advisory ID:23265 Related OSVDB ID: 31812 Related OSVDB ID: 31820 Related OSVDB ID: 31823 Related OSVDB ID: 31826 Related OSVDB ID: 31828 Related OSVDB ID: 31816 Related OSVDB ID: 31825 Related OSVDB ID: 31829 Related OSVDB ID: 31803 Related OSVDB ID: 31813 Related OSVDB ID: 31818 Related OSVDB ID: 31821 Related OSVDB ID: 31817 Related OSVDB ID: 31819 Related OSVDB ID: 31824 CVE-2006-6437