Joomla! Remember Me Login Unspecified Issue

2006-02-26T18:01:41
ID OSVDB:31287
Type osvdb
Reporter OSVDB
Modified 2006-02-26T18:01:41

Description

Technical Description

Due to the vague information, it is not clear if this is a vulnerability or the vendor simply hardened already existing security.

Solution Description

Upgrade to version 1.0.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific News/Changelog Entry: http://www.joomla.org/content/view/938/78/ CVE-2006-1047