Adobe Acrobat Reader Browser Plug-in PDF Handling Memory Corruption

2006-12-27T12:03:51
ID OSVDB:31048
Type osvdb
Reporter OSVDB
Modified 2006-12-27T12:03:51

Description

Solution Description

Upgrade to Adobe Acrobat version 8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific Solution URL: http://www.adobe.com/products/acrobat/readstep2.html Security Tracker: 1017469 Secunia Advisory ID:23691 Secunia Advisory ID:23877 Secunia Advisory ID:24533 Secunia Advisory ID:23483 Secunia Advisory ID:23812 Secunia Advisory ID:23882 Related OSVDB ID: 31047 Related OSVDB ID: 31046 RedHat RHSA: RHSA-2007:0021 RedHat RHSA: RHSA-2007:0017 Other Advisory URL: http://lists.suse.com/archive/suse-security-announce/2007-Jan/0012.html Other Advisory URL: http://www.gentoo.org/security/en/glsa/glsa-200701-16.xml Other Advisory URL: http://sunsolve.sun.com/search/document.do?assetkey=1-26-102847-1 Mail List Post: http://archives.neohapsis.com/archives/bugtraq/2007-01/0061.html ISS X-Force ID: 31272 FrSIRT Advisory: ADV-2007-0032 CVE-2007-0046 CERT VU: 815960