phpMyAdmin Proxy Header Modification ACL Bypass

2006-11-16T06:04:40
ID OSVDB:30472
Type osvdb
Reporter OSVDB
Modified 2006-11-16T06:04:40

Description

Solution Description

Upgrade to version 2.9.1.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific Advisory URL Secunia Advisory ID:26733 Secunia Advisory ID:22969 Related OSVDB ID: 30470 Other Advisory URL: http://www.us.debian.org/security/2007/dsa-1370