IBM WebSphere Application Server Unspecified JSP Source Disclosure

2006-09-08T07:34:16
ID OSVDB:29613
Type osvdb
Reporter OSVDB
Modified 2006-09-08T07:34:16

Description

Solution Description

Upgrade to version 6.1.0 Fix Pack 2 (6.1.0.2) or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific News/Changelog Entry: http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg27007951 Secunia Advisory ID:21487 Secunia Advisory ID:22372 Related OSVDB ID: 29615 Related OSVDB ID: 29614 FrSIRT Advisory: ADV-2006-3281 CVE-2006-4223