Moodle E_WARNING Error Message Information Disclosure

2006-09-12T09:03:55
ID OSVDB:28794
Type osvdb
Reporter OSVDB
Modified 2006-09-12T09:03:55

Description

Solution Description

Upgrade to version 1.6.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor URL: http://www.moodle.org/ Vendor Specific News/Changelog Entry: http://docs.moodle.org/en/Release_Notes#Moodle_1.6.2 Secunia Advisory ID:21899 Related OSVDB ID: 28792 Related OSVDB ID: 28800 Related OSVDB ID: 28797 Related OSVDB ID: 28793 Related OSVDB ID: 28795 Related OSVDB ID: 28796 Related OSVDB ID: 28798 Related OSVDB ID: 28801 CVE-2006-4937