Joomla! administrator/index.php Unspecified globals.php Input Weakness

2006-08-28T07:19:06
ID OSVDB:28343
Type osvdb
Reporter OSVDB
Modified 2006-08-28T07:19:06

Description

Solution Description

Upgrade to version 1.0.11 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific News/Changelog Entry: http://www.joomla.org/content/view/1841/78/ Vendor Specific News/Changelog Entry: http://www.joomla.org/content/view/1843/74/ Secunia Advisory ID:21666 Related OSVDB ID: 28339 Related OSVDB ID: 28347 Related OSVDB ID: 28346 Related OSVDB ID: 28344 Related OSVDB ID: 28345 CVE-2006-4468