LibVNCServer Insecure Security Type Request Authentication Bypass

2006-07-05T04:49:13
ID OSVDB:27137
Type osvdb
Reporter OSVDB
Modified 2006-07-05T04:49:13

Description

Solution Description

Upgrade to version 0.8.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific News/Changelog Entry: http://sourceforge.net/project/shownotes.php?release_id=431724&group_id=32584 Vendor Specific News/Changelog Entry: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=376824 Vendor Specific Advisory URL Vendor Specific Advisory URL Secunia Advisory ID:20940 Secunia Advisory ID:21349 Secunia Advisory ID:21179 Secunia Advisory ID:21405 Secunia Advisory ID:24525 Secunia Advisory ID:21393 Other Advisory URL: http://www.gentoo.org/security/en/glsa/glsa-200703-19.xml Other Advisory URL: http://www.gentoo.org/security/en/glsa/glsa-200608-12.xml FrSIRT Advisory: ADV-2006-2797 CVE-2006-2450