avast! CHM Unpacker Unspecified Issue

2006-05-31T07:50:17
ID OSVDB:25967
Type osvdb
Reporter OSVDB
Modified 2006-05-31T07:50:17

Description

Solution Description

Upgrade to version 4.7.844 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific News/Changelog Entry: http://www.avast.com/eng/av4_revision_history.html Secunia Advisory ID:20387 FrSIRT Advisory: ADV-2006-2115 CVE-2006-2869 Bugtraq ID: 18238