Aardvark Topsites PHP Unspecified Minor Issue

2006-05-07T06:06:23
ID OSVDB:25719
Type osvdb
Reporter OSVDB
Modified 2006-05-07T06:06:23

Description

Vulnerability Description

Aardvark Topsites PHP contains a minor undisclosed flaw. No further details have been released.

Solution Description

Upgrade to version 5.0.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

Aardvark Topsites PHP contains a minor undisclosed flaw. No further details have been released.

References:

Vendor URL: http://www.aardvarktopsitesphp.com/ Vendor Specific News/Changelog Entry: http://www.aardvarktopsitesphp.com/forums/viewtopic.php?t=4343 Mail List Post: http://archives.neohapsis.com/archives/apps/freshmeat/2006-05/0007.html