IBM WebSphere Application Server Web Container JSP Source Disclosure

2006-04-17T08:30:11
ID OSVDB:25424
Type osvdb
Reporter OSVDB
Modified 2006-04-17T08:30:11

Description

Solution Description

Upgrade to version 5.0.2.16, 5.1.1.10 or higher, as it has been reported to fix this vulnerability. In addition, IBM has released a patch (Cumulative Fix 16 for 5.0.x, Cumulative Fix 10 for 5.1.x) for some older versions.

References:

Vendor Specific News/Changelog Entry: http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg27006879 Vendor Specific News/Changelog Entry: http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg27006881 Keyword: PK20181,PK13792