IBM WebSphere Application Server Cloudscape Unspecified Exposure

2004-07-13T08:30:11
ID OSVDB:25393
Type osvdb
Reporter OSVDB
Modified 2004-07-13T08:30:11

Description

Solution Description

Upgrade to version 5.1.0.5 or higher, as it has been reported to fix this vulnerability. In addition, IBM has released a patch (Cumulative Fix 5) for some older versions.

References:

Vendor Specific News/Changelog Entry: http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg1PQ84930 Vendor Specific News/Changelog Entry: http://www.ibm.com/support/docview.wss?rs=180&uid=swg1PQ86524 Keyword: PQ86524