IBM WebSphere Application Server J_password Trace Cleartext Disclosure

2004-07-06T08:30:11
ID OSVDB:25390
Type osvdb
Reporter OSVDB
Modified 2004-07-06T08:30:11

Description

Solution Description

Upgrade to version 5.1.0.5, 5.1.1 or higher, as it has been reported to fix this vulnerability. In addition, IBM has released a patch (Cumulative Fix 5 for 5.1.0.x, Fix Pack 1 for 5.1.1) for some older versions.

References:

Vendor Specific News/Changelog Entry: http://www.ibm.com/support/docview.wss?rs=180&uid=swg1PQ86897 Vendor Specific News/Changelog Entry: http://www-1.ibm.com/support/docview.wss?uid=swg27006879 Vendor Specific News/Changelog Entry: http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg1PQ84930 Keyword: PQ86897