IBM WebSphere Application Server Trace Session Context Information Disclosure

2005-12-16T08:30:11
ID OSVDB:25377
Type osvdb
Reporter OSVDB
Modified 2005-12-16T08:30:11

Description

Solution Description

Upgrade to version 5.1.1.9, 6.0.2.5 or higher, as it has been reported to fix this vulnerability. In addition, IBM has released a patch (Cumulative Fix 9 for 5.1.x, Fix Pack 5 for 6.0.x) for some older versions.

References:

Vendor Specific News/Changelog Entry: http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg27006876