PunBB Passwordless E-mail Address Change Weakness

2005-11-01T06:20:35
ID OSVDB:24109
Type osvdb
Reporter OSVDB
Modified 2005-11-01T06:20:35

Description

Solution Description

Upgrade to version 1.2.10 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific News/Changelog Entry: http://www.punbb.org/changelogs/1.2.9_to_1.2.10.txt CVE-2005-4688