LnBlog editfile.php Unspecified Security Bypass

2006-01-10T08:39:30
ID OSVDB:24074
Type osvdb
Reporter OSVDB
Modified 2006-01-10T08:39:30

Description

Solution Description

Upgrade to version 0.5.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor URL: http://www.skepticats.com/lnblog/ Vendor Specific News/Changelog Entry: http://www.skepticats.com/LnBlog/ChangeLog