ELOG getcfg() Overflow

2004-08-04T04:32:12
ID OSVDB:22650
Type osvdb
Reporter OSVDB
Modified 2004-08-04T04:32:12

Description

Solution Description

Upgrade to version 2.5.4 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor URL: http://midas.psi.ch/elog/ Vendor Specific News/Changelog Entry: http://midas.psi.ch/elog/download/ChangeLog