Linux Kernel TwinHan DST Frontend/Card Driver Overflow

2006-01-02T09:33:13
ID OSVDB:22216
Type osvdb
Reporter OSVDB
Modified 2006-01-02T09:33:13

Description

Solution Description

Upgrade to version 2.6.15 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific News/Changelog Entry: http://www.kernel.org/pub/linux/kernel/v2.6/ChangeLog-2.6.15 Vendor Specific Advisory URL Secunia Advisory ID:18216 Secunia Advisory ID:18527 Related OSVDB ID: 22214 Related OSVDB ID: 22213 Related OSVDB ID: 22215 FrSIRT Advisory: ADV-2006-0035 CVE-2005-4639 Bugtraq ID: 16142