httprint HTTP Response Server Field Arbitrary Script Injection

2005-12-22T08:48:19
ID OSVDB:21916
Type osvdb
Reporter OSVDB
Modified 2005-12-22T08:48:19

Description

Solution Description

Upgrade to version 3.01 (beta) or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor URL: http://net-square.com/httprint/ Vendor Specific News/Changelog Entry: http://net-square.com/httprint/#history Security Tracker: 1015403 Secunia Advisory ID:18208 Related OSVDB ID: 21917 Other Advisory URL: http://www.cybsec.com/vuln/CYBSEC_Security_Advisory_httprint_Multiple_Vulnerabilities.pdf Mail List Post: http://archives.neohapsis.com/archives/fulldisclosure/2005-12/1159.html CVE-2005-4502 Bugtraq ID: 16031