libextractor PNG Extractor Overflow

2005-02-20T10:37:08
ID OSVDB:21521
Type osvdb
Reporter OSVDB
Modified 2005-02-20T10:37:08

Description

Solution Description

Upgrade to version 0.5.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor URL: http://gnunet.org/libextractor/ Vendor Specific News/Changelog Entry: https://gnunet.org/svn/Extractor/ChangeLog