Exponent CMS Search Module spider.php Path Disclosure

2005-03-18T21:32:06
ID OSVDB:20780
Type osvdb
Reporter OSVDB
Modified 2005-03-18T21:32:06

Description

Solution Description

Upgrade to version 0.96.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor URL: http://www.exponentcms.org/ Vendor Specific News/Changelog Entry: http://sourceforge.net/tracker/index.php?func=detail&aid=1166004&group_id=118524&atid=681366