PunBB config.php unregister_globals() Information Disclosure

2005-11-01T14:56:31
ID OSVDB:20509
Type osvdb
Reporter OSVDB
Modified 2005-11-01T14:56:31

Description

Solution Description

Upgrade to version 1.2.10 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor URL: http://www.punbb.org/ Vendor Specific News/Changelog Entry: http://www.punbb.org/changelogs/1.2.9_to_1.2.10.txt Secunia Advisory ID:17425 Secunia Advisory ID:17433 Related OSVDB ID: 20508 Related OSVDB ID: 20509 CVE-2005-4686 Bugtraq ID: 15328