Linux splitvt parserc.c Read Access Check Issue

1995-12-03T07:16:22
ID OSVDB:19064
Type osvdb
Reporter OSVDB
Modified 1995-12-03T07:16:22

Description

Solution Description

Upgrade to version 1.6.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Related OSVDB ID: 19062 Related OSVDB ID: 19063 Related OSVDB ID: 19065 Mail List Post: http://archives.neohapsis.com/archives/bugtraq/1995_4/0157.html