jabberd JID String Multiple Field Overflow

2005-07-25T11:51:53
ID OSVDB:18477
Type osvdb
Reporter OSVDB
Modified 2005-07-25T11:51:53

Description

Solution Description

Upgrade to version 2.0s9 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Secunia Advisory ID:16291 Other Advisory URL: http://j2.openaether.org/bugzilla/show_bug.cgi?id=99