Ethereal IS-IS LSP Dissector Unspecified DoS

2005-07-26T05:38:03
ID OSVDB:18368
Type osvdb
Reporter Steve Grubb()
Modified 2005-07-26T05:38:03

Description

Vulnerability Description

Ethereal contains an unspecified flaw related to the IS-IS LSP dissector that may allow an attacker to cause a denial of service. No further details have been provided.

Solution Description

Upgrade to version 0.10.12 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

Ethereal contains an unspecified flaw related to the IS-IS LSP dissector that may allow an attacker to cause a denial of service. No further details have been provided.

References:

Vendor Specific Advisory URL Vendor Specific Advisory URL Vendor Specific Advisory URL Security Tracker: 1014583 Secunia Advisory ID:16249 Secunia Advisory ID:16644 Secunia Advisory ID:16743 Secunia Advisory ID:16276 Secunia Advisory ID:16399 Secunia Advisory ID:17102 Secunia Advisory ID:16225 Secunia Advisory ID:16535 RedHat RHSA: RHSA-2005:687 Other Advisory URL: http://security.gentoo.org/glsa/glsa-200507-27.xml Other Advisory URL: http://www.debian.org/security/2005/dsa-853 Other Advisory URL: http://www.novell.com/linux/security/advisories/2005_19_sr.html Keyword: enpa-sa-00020 ISS X-Force ID: 21622 CVE-2005-2361 Bugtraq ID: 14399