WordPress wp-rss.php Path Disclosure

2005-06-29T04:19:32
ID OSVDB:17641
Type osvdb
Reporter OSVDB
Modified 2005-06-29T04:19:32

Description

Solution Description

Upgrade to version 1.5.1.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Manual Testing Notes

http://[victim]/wp-rss.php?feed=1

References:

Vendor URL: http://wordpress.org/ Secunia Advisory ID:15831 Related OSVDB ID: 17637 Related OSVDB ID: 17639 Related OSVDB ID: 17640 Related OSVDB ID: 17638 Related OSVDB ID: 17636 Related OSVDB ID: 17642 Other Advisory URL: http://www.gulftech.org/?node=research&article_id=00085-06282005 Mail List Post: http://archives.neohapsis.com/archives/bugtraq/2005-06/0267.html CVE-2005-2110