Plans plans.cgi evt_id Variable SQL Injection

2005-04-30T05:23:48
ID OSVDB:17630
Type osvdb
Reporter OSVDB
Modified 2005-04-30T05:23:48

Description

Solution Description

Upgrade to version 6.7.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor URL: http://www.planscalendar.com/ Secunia Advisory ID:15854