NanoBlogger Unspecified Plugins Arbitrary Command Execution

2005-06-19T09:52:13
ID OSVDB:17392
Type osvdb
Reporter OSVDB
Modified 2005-06-19T09:52:13

Description

Vulnerability Description

NanoBlogger contains a unspecified flaw related to an error in some plugins that may allow an attacker to inject arbitrary shell commands. No further details have been provided.

Solution Description

Upgrade to version 3.2.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

NanoBlogger contains a unspecified flaw related to an error in some plugins that may allow an attacker to inject arbitrary shell commands. No further details have been provided.

References:

Vendor URL: http://nanoblogger.sourceforge.net/ Secunia Advisory ID:15754 CVE-2005-2039