Horde IMP CGI Remote Command Execution

2000-09-18T00:00:00
ID OSVDB:1554
Type osvdb
Reporter OSVDB
Modified 2000-09-18T00:00:00

Description

Vulnerability Description

Horde library 1.02 allows attackers to execute arbitrary commands via shell metacharacters in the "from" address.

Short Description

Horde library 1.02 allows attackers to execute arbitrary commands via shell metacharacters in the "from" address.

References:

ISS X-Force ID: 5278 CVE-2000-0910 Bugtraq ID: 1696