WebGUI DataForm Field Manipulation Information Disclosure

2004-01-04T04:13:24
ID OSVDB:14725
Type osvdb
Reporter OSVDB
Modified 2004-01-04T04:13:24

Description

Solution Description

Upgrade to version 5.5.4, 6.0.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor URL: http://www.plainblack.com/webgui Vendor Specific News/Changelog Entry: http://cvs.sourceforge.net/viewcvs.py/pbwebgui/WebGUI/docs/changelog/5.x.x.txt?view=markup Vendor Specific News/Changelog Entry: http://sourceforge.net/tracker/index.php?func=detail&aid=859816&group_id=51417&atid=463213